VIP VoIP - Billing CDR data error - Investigating – Incident details

All systems operational

Billing CDR data error - Investigating

Resolved
Partial outage
Started 19 days agoLasted about 4 hours

Affected

Billing Tools

Partial outage from 4:47 PM to 9:06 PM

Updates
  • Resolved
    Resolved

    The issues affecting call data report (CDR) downloads for clients is now resolved.

    Resellers should now have received a further email allowing the download of client CDR data for the month.

    We apologise for the inconvenience

    Please do not reply to this email, if you have any queries or further questions regarding this please contact us

    on support@vipvoip.co.uk

    Kind regards

    VIP VoIP Support Team

    W: www.vipvoip.co.uk

  • Investigating
    Investigating

    We are currently aware of reports of some resellers experiencing issues affecting call data report (CDR) downloads for clients invoicing this month .

    Our team are currently investigating this as a priority and we will provide a further update shortly.

    We apologise for the inconvenience

    Please do not reply to this email, if you have any queries please contact us

    on support@vipvoip.co.uk

    Kind regards

    VIP VoIP Support Team

    W: www.vipvoip.co.uk