VIP VoIP - Possible issues with shared server 5 - Cleared – Incident details

Management Portal under maintenance

Possible issues with shared server 5 - Cleared

Resolved
Operational
Started 3 months agoLasted 33 minutes

Affected

Voice Calls

Degraded performance from 9:26 AM to 9:46 AM, Partial outage from 9:46 AM to 9:59 AM

Updates
  • Resolved
    Resolved

    Following on from the earlier notices, the issue affecting one of our shared servers is now cleared. Our monitoring shows that the service is now stable.

    The incident seems to have been related to connectivity within one of our datacentres.

    Please do not reply to this email, if you have any queries please contact us on support@vipvoip.co.uk

    Kind regards

    VIP VoIP Support Team

    T: 03300 881182

    W: www.vipvoip.co.uk

  • Identified
    Identified

    We believe we have identified the cause of the issue with Shared server 5. The server has been rebooted and we can see devices starting to connect back to the server again

    Our team will continue to monitor and we will provide a further update shortly.

    Please do not reply to this email, if you have any queries please contact us on support@vipvoip.co.uk

    Kind regards

    VIP VoIP Support Team

    T: 03300 881182

    W: www.vipvoip.co.uk

  • Investigating
    Investigating

    We are aware of reports of some issues with one of our shared client servers

    Our team are investigating and we will provide a further update shortly.

    Please do not reply to this email, if you have any queries please contact us

    on support@vipvoip.co.uk

    Kind regards

    VIP VoIP Support Team

    T: 03300 881182

    W: www.vipvoip.co.uk