VIP VoIP - TLS registration issues on Shared49 server – Incident details

All systems operational

TLS registration issues on Shared49 server

Identified
Degraded performance
Started about 4 hours ago

Affected

Servers

Partial outage from 7:00 AM to 7:43 AM, Operational from 7:43 AM to 12:00 AM

Updates
  • Identified
    Identified

    The Asterisk process isn't accepting new TLS connections on Shared49 server

    To fix this we will need to restart Asterisk but as all clients are working currently on UDP and it is running a lot of active calls it would be difficult to do without disrupting people even more. 

    We will look to restart Asterisk at a quieter time later this evening to keep further disruption to a minimum

    Thank you

    VIP VoIP

  • Update
    Update
    We are currently investigating this incident.
  • Investigating
    Investigating

    We are currently investigating this incident and are aware of registration issues using TLS on the Shared49 server

    If you are using TLS to register phones please swap over to UDP to resume normal service whilst we investigate further