VIP VoIP - Problem Sending Emails – Incident details

Management Portal under maintenance

Problem Sending Emails

Resolved
Operational
Started 16 days agoLasted about 4 hours

Affected

Management Portal

Operational from 8:07 AM to 11:52 AM

Updates
  • Resolved
    Resolved

    All emails should now be sending as usual.

  • Monitoring
    Monitoring

    Email reports are now being sent as normal. We are still investigating issues sending voicemail emails.

  • Investigating
    Investigating

    Our email provider is currently having problems delivering email reports and some voicemail emails. We have an open ticket with them and will update this page when we have a resolution to the problem.