VIP VoIP - Rackspace Data Centre - Possible outage – Incident details

All systems operational

Rackspace Data Centre - Possible outage

Resolved
Major outage
Started 2 months agoLasted 40 minutes

Affected

Servers

Major outage from 8:56 AM to 9:36 AM

Updates
  • Resolved
    Resolved

    We believe the incident this morning affecting servers at the Rackspace data centres are now resolved.

    We believe the disruption was caused by a routing issue to the server from outside Rackspace because some customers lost connectivity at about 8:32am, but most on the server look unaffected. All those customers reconnected about 9:02am.

    As these client servers are our older ones, they do not have a backup server option.

    We apologise for any disruption caused.

    If your clients were affected and you would like to move them to a longer term solution, please raise a ticket to support@vipvoip.co.uk with the name of your client server and we will be happy to help arrange migrating the clients and client data to a newer server setup that includes the backup server for business continuity.

    VIP VoIP Support Team

  • Investigating
    Investigating

    We are currently investigating an incident this morning regarding some client servers that are not accessible.

    The issue seems to be centred around our 'Rackspace' data centres

    We have raised the issue with them and will relay back further information as we have it and are treating the issue as highest priority.

    VIP VoIP