VIP VoIP - Possible issues with Management Portal - Investigating – Incident details

All systems operational

Possible issues with Management Portal - Investigating

Resolved
Major outage
Started 3 months agoLasted about 2 hours
Updates
  • Resolved
    Resolved

    We believe all systems should now be back to normal and earlier issues with the management portal are now cleared.

    Please do not reply to this email, if you have any queries please contact us

    on support@vipvoip.co.uk

    Kind regards

    VIP VoIP Support Team

    T: 03300 881182

    W: www.vipvoip.co.uk

  • Investigating
    Investigating

    We are aware of reports of an outage with our management portal, which may also be affecting some browser phone users.

    Our team are investigating and we will provide a further update shortly.

    Please do not reply to this email, if you have any queries please contact us

    on support@vipvoip.co.uk

    Kind regards

    VIP VoIP Support Team

    T: 03300 881182

    W: www.vipvoip.co.uk